PHD2のLogチェック

【以下は、昨晩のPHD2 v2.6.9でシステムが吐き出すログ】

上から7行目当たりに「no dark」の記述があるけど、Darkを適用してもしなくとも、現象に変わりなかった。

以下のlogから

  • “星を見失いました – 明るさの変動”
  • “星を見失いました – 低S/N比”

が、表示されているけど、logには、ニワトリを寒くて諦めた22時頃まで、同じ記載が続いていた。
何時もは、Darkを適用して、真っ黒な背景にガイド候補の星が3つ4つ見えていて、ガイドに移る緑十字がでるまで60秒程度。
昨夜は、Dark適用しているにも関わらず、非常にNoisyな白黒ザラザラな画面によく見ると、2つ3つ、星らしき物が見えてる感じ。

ガイドカメラ:ZWO ASI174MM Miniは、昼間景色を撮影しても、何も問題無(今朝もテストした)く、不思議。

翌々考えると、昨夜のHPのノートPCは、インストール直後は、何の心配も無く普通にガイドモードに移行してたのに。
その後、何をしたと言われると、ガイドカメラを取り替えてPHD2の設定を何度も替えた事(選んだ鏡筒は一晩同じなので、ガイドカメラも同じ)

  • ASI174MM Mini #1
  • ASI174MM Mini #2
  • ASI120MM Mini #1
  • ASI120MM Mini #2
  • ASI290MM Mini

これだけ、カメラを使い分けていた。
他、マルチスターのレ点と、キャリブレーションステップが初期値に戻ってしまう。
レ点は消えて、キャリブレーションステップは1500→600に戻ってしまう。
そんな訳で、やり直しが正しいかもと、HPノートPCに最新版を再インストールした。
で、ASI174MM Mini #1はEdgeHD800にしか使わないので、暫く鏡筒・ガイド鏡を固定で使って見ることにした。

————–Logここから————-

Guiding Begins at 2020-12-19 19:35:29
Equipment Profile = zzz
Dither = both axes, Dither scale = 1.000, Image noise reduction = none, Guide-frame time lapse = 0, Server enabled
Pixel scale = 1.19 arc-sec/px, Binning = 2, Focal length = 2032 mm
Search region = 15 px, Star mass tolerance = 50.0%, Multi-star mode, list size = 2
Camera = ZWO ASI174MM Mini, gain = 60, full size = 968 x 608, no dark, no defect map, pixel size = 5.9 um
Exposure = 1000 ms
Mount = INDI Mount [EQMod Mount], connected, guiding enabled, xAngle = 96.3, xRate = 6.332, yAngle = 10.5, yRate = 5.619, parity = +/+
Norm rates RA = 7.5″/s @ dec 0, Dec = 6.7″/s; ortho.err. = 4.2 deg
X guide algorithm = Hysteresis, Hysteresis = 0.100, Aggression = 0.700, Minimum move = 0.280
Y guide algorithm = Resist Switch, Minimum move = 0.280 Aggression = 100% FastSwitch = enabled
Backlash comp = disabled, pulse = 20 ms
Max RA duration = 2500, Max DEC duration = 2500, DEC guide mode = Auto
RA Guide Speed = 7.5 a-s/s, Dec Guide Speed = 7.5 a-s/s, Cal Dec = -2.4, Last Cal Issue = None, Timestamp = 2020年12月19日 19時34分04秒
RA = 5.69 hr, Dec = -2.4 deg, Hour angle = -3.91 hr, Pier side = West, Rotator pos = N/A, Alt = 23.6 deg, Az = 111.5 deg
Lock position = 677.557, 288.126, Star position = 677.557, 288.126, HFD = 5.82 px
Frame,Time,mount,dx,dy,RARawDistance,DECRawDistance,RAGuideDistance,DECGuideDistance,RADuration,RADirection,DECDuration,DECDirection,XStep,YStep,StarMass,SNR,ErrorCode
1,1.474,”Mount”,0.666,0.079,0.006,0.669,0.000,0.000,0,,0,,,,466,14.02,0
2,2.961,”Mount”,-0.043,0.148,0.152,-0.038,0.000,0.000,0,,0,,,,322,11.70,0

————-途中、省略————

10,16.698,”Mount”,-0.200,-1.168,-1.139,-0.242,-0.697,0.000,110,E,0,,,,351,12.14,0
11,18.307,”Mount”,0.098,0.484,0.470,0.115,0.247,0.000,39,W,0,,,,466,14.20,0
12,19.909,”Mount”,-0.155,-0.737,-0.715,-0.181,-0.433,0.000,68,E,0,,,,473,14.37,0
13,21.401,”DROP”,,,,,,,,,,,,,217,9.52,6,“星を見失いました – 明るさの変動”
14,23.147,”Mount”,0.298,-1.049,-1.075,0.261,-0.708,0.000,112,E,0,,,,367,12.47,0
15,24.605,”Mount”,-0.023,-0.159,-0.156,-0.028,0.000,0.000,0,,0,,,,397,13.13,0
16,26.213,”Mount”,0.166,1.059,1.034,0.204,0.652,0.000,103,W,0,,,,418,13.51,0
17,27.828,”Mount”,0.184,-1.284,-1.296,0.138,-0.771,0.000,122,E,0,,,,330,11.69,0
18,29.464,”Mount”,-0.021,-0.712,-0.705,-0.046,-0.498,0.000,79,E,0,,,,265,10.38,0
19,30.926,”DROP”,,,,,,,,,,,,,0,0.00,2,“星を見失いました – 低S/N比”
20,33.103,”Mount”,-1.374,0.351,0.500,-1.361,0.280,-1.361,44,W,242,N,,,239,9.94,0
21,34.747,”Mount”,0.874,-0.178,-0.273,0.867,0.000,0.867,0,,154,S,,,542,15.35,0

————-途中、省略———-

84,139.069,”Mount”,-1.881,0.946,1.146,-1.846,0.694,-1.846,110,W,328,N,,,474,14.40,0
85,140.799,”Mount”,0.887,0.386,0.287,0.901,0.229,0.901,36,W,160,S,,,350,12.33,0
86,142.253,”DROP”,,,,,,,,,,,,,0,0.00,2,“星を見失いました – 低S/N比”
87,143.872,”DROP”,,,,,,,,,,,,,0,0.00,2,“星を見失いました – 低S/N比”

 

オヤジ について

昔、柔道4段・剣道3段をいただいた切り、何も貢献できてません。 最近は、天体観測・ロードバイク・DIYに明け暮れてます。LINE、FBは、本当、危険なのでやりません。 愛読紙:米国紙1、日経1、神奈川1、夕刊フジ1
カテゴリー: 日記 パーマリンク

PHD2のLogチェック への2件のフィードバック

  1. タック のコメント:

    オヤジさん、おはようございます。

    私も12月11日に Linux の環境で撮影した際には OffAxis Guideでしたが、たまたま明るいガイド星が1つあったので何とかPHD2が動作しましたが、確かに以前よりGainが低かったかもしれません。それでガイドは f/130mm のQHYのガイド鏡に戻した次第です。このガイド鏡は F4.3で明るいのでガイド星が見つからないことはありません。

    ガイドカメラのGainを上げてみてはいかがでしょうか? 
    (ASI120MM mini は 100 までですが、ASI174MM mini は400ぐらいまで可能)

    先ほど室内でテストしたところ、Linux の場合、ZWO ASI Driver はINDI driver でも Native driver でも動作しましたが、MacOSXの場合はINDI driver しか動作しませんでした。 私の場合は Native driver を使用したのが問題の原因かも?

  2. オヤジ のコメント:

    昨夜は、最悪の切り分け作業になったことは、大いに反省してます。
    ASI174MM mini のダークを使って居るはずなのに、ダークが合った無いとか、ワーニングも混乱しているようでした。
    ASI120MM mini は 100 までですが、ASI174MM mini は400ぐらいまで可能
    画面は、最高輝度で光っているので、ゲインを替えても全然駄目でした。
    11月の末にインストールしたのですが、そのときは、本当。正常にガイドしてくれていたのですが、その後のガイドカメラを色々接続している間に、変になりましたか。(汗)
    取り敢えず、再インストールしました。当面、EdgeHD800+OAG固定で使ってみます。
    早く暗くなって欲しいです。(爆)

コメントを残す

メールアドレスが公開されることはありません。